Конференция по Oolite
http://roolite.org/coriolis/

Уязвимость в скрипте Hard Eject 0.2
http://roolite.org/coriolis/viewtopic.php?f=3&t=621
Страница 1 из 1

Автор:  stranger [ 04.12.13 ]
Заголовок сообщения:  Уязвимость в скрипте Hard Eject 0.2

Суть проблемы с Hard Eject 0.2 такова:
В кусок кода, который изымает оборудование с пилонов, я вставил монтируемый на пилоне межгалактический гипердрайв (Portable Galactic Hyperdrive). К сожалению, обнаружилось (какой сюрприз!), что скрипт работает корректно лишь при условии, что у геймера стоит OXP GalDrivePod.
Если будете пробовать пакет Hard Eject 0.2, настоятельно рекомендую проверить, установлен ли у вас OXP GalDrivePod (скрипт будет работать независимо от того, приобретете ли вы это устройство).
Также для работы скрипта требуются следующие пакеты:
Fuel Tanks
Ore Processor
PlanetFall Таргоида или мой PlanetLand.
В обозримом будущем я планирую выпустить пакет Hard Eject 0.3 с расширенным списком подерживаемого оборудования и подробно расскажу, как его правильно активировать.

Страница 1 из 1 Часовой пояс: UTC + 2 часа [ Летнее время ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/